Information

Description
ELMAH error logger for sending errors to elmah.io. This package include initial configuration for getting up and running with elmah.io. If you have just started using elmah.io or didn't change any of the ELMAH configuration, this package is the right choice for you. If you want more control of the config you should install the elmah.io.core package and configure elmah.io manually (see https://github.com/elmahio/Elmah.Io.Examples/blob/master/Elmah.Io.Examples.WebSite/Web.config).
Version
2.0.29
Project Url
https://github.com/elmahio/elmah.io
View on NuGet: http://www.nuget.org/packages/elmah.io

Dependencies

Here are the packages that version 2.0.29 of elmah.io depends on.

elmah.io.core : (3.1.34-pre)

Authors

 

Installing with NuGet

PM> Install-Package elmah.io

Packages that Depend on elmah.io

PackageLatest VersionTags
CodeStream.Common 1.10.22 CodeStream Common