Information

Description
Third-party libraries and header files that are prerequisites for building the Aerospike C client. This package is only designed to help build the Aerospike C client library. Separate deployment packages (aerospike-client-c, aerospike-client-c-libuv and aerospike-client-c-libevent) are used to build customer applications with Aerospike. Libraries (64 bit): getopt 1.0.2 libevent 2.1.8 libuv 1.15.0 lua 5.1.5 openssl 1.0.2 pthreads 2.10.0 zlib 1.2.8.8
Version
1.0.1
Project Url
https://www.aerospike.com/download/client/c
View on NuGet: http://www.nuget.org/packages/aerospike-client-c-dependencies

Dependencies

Here are the packages that version 1.0.1 of aerospike-client-c-dependencies depends on.

No dependencies

Authors

 

Installing with NuGet

PM> Install-Package aerospike-client-c-dependencies

Packages that Depend on aerospike-client-c-dependencies

No packages were found that depend on version 1.0.1.