Information

Description
Provides extension methods for converting between System.Numerics.Vector2 and Windows.Foundation.Point and Size. Commonly Used Types: System.Numerics.VectorExtensions When using NuGet 3.x this package requires at least version 3.4.
Version
4.3.0
Project Url
https://dot.net/
View on NuGet: http://www.nuget.org/packages/System.Numerics.Vectors.WindowsRuntime

Dependencies

Here are the packages that version 4.3.0 of System.Numerics.Vectors.WindowsRuntime depends on.

System.Numerics.Vectors : (4.3.0) System.Runtime : (4.3.0) System.Runtime.WindowsRuntime : (4.3.0)

Authors

Tags

 

Installing with NuGet

PM> Install-Package System.Numerics.Vectors.WindowsRuntime

Packages that Depend on System.Numerics.Vectors.WindowsRuntime

PackageLatest VersionTags
Microsoft.NETCore.UniversalWindowsPlatform 6.1.9