Information

Description
Polygon manipulation/merging and interrogation library. Its a fully manged netstandard library so should work everywhere.
Version
1.0.0-beta0001
Project Url
https://github.com/SixLabors/Shapes
View on NuGet: http://www.nuget.org/packages/SixLabors.Shapes

Dependencies

Here are the packages that version 1.0.0-beta0001 of SixLabors.Shapes depends on.

NETStandard.Library : (1.6.1) SixLabors.Core : (1.0.0-beta0002) System.Buffers : (4.4.0)

Authors

 

Installing with NuGet

PM> Install-Package SixLabors.Shapes -Version 1.0.0-beta0001

Packages that Depend on SixLabors.Shapes

No packages were found that depend on version 1.0.0-beta0001.