Information

Description
Allow switching Logger level at runtime to all sinks
Version
1.0.0
Project Url
https://github.com/vanthoainguyen/Serilog.LevelSwitcher
View on NuGet: http://www.nuget.org/packages/Serilog.LevelSwitcher

Dependencies

Here are the packages that version 1.0.0 of Serilog.LevelSwitcher depends on.

Serilog : (2.6.0) StackExchange.Redis.StrongName : (1.2.6) Serilog : (2.6.0) StackExchange.Redis.StrongName : (1.2.6)

Authors

 

Installing with NuGet

PM> Install-Package Serilog.LevelSwitcher -Version 1.0.0

Packages that Depend on Serilog.LevelSwitcher

No packages were found that depend on version 1.0.0.