Information

Description
Repository pattern for Cosmos/DocumentDB.
Version
1.4.0
Project Url
https://github.com/goto10hq/Oogi2
View on NuGet: http://www.nuget.org/packages/Oogi2

Dependencies

Here are the packages that version 1.4.0 of Oogi2 depends on.

Microsoft.Azure.DocumentDB.Core : (1.9.1) Microsoft.CSharp : (4.5.0) Sushi2 : (1.2.12)

Authors

 

Installing with NuGet

PM> Install-Package Oogi2 -Version 1.4.0

Packages that Depend on Oogi2

PackageLatest VersionTags
kotori-core 1.5.8 kotori
Oogi2.AspNetCore.Identity 1.5.1 documentdb asp.net core identity
Oogi2.Identity 1.0.1 documentdb cosmosdb identity