Information

Description
This package contains the Tinkerpop Gremlin extension for the testing framework NBi (check at http://www.nbi.io)
Version
1.0.0
Project Url
http://www.nbi.io/
View on NuGet: http://www.nuget.org/packages/NBi.Gremlin

Dependencies

Here are the packages that version 1.0.0 of NBi.Gremlin depends on.

System.Net.Primitives : (4.3.0) System.Threading.Timer : (4.3.0) Antlr4.StringTemplate : (4.0.6.9004) System.Runtime.Handles : (4.3.0) System.Collections : (4.3.0) System.IO.Compression : (4.3.0) Moq : (4.8.2) System.Security.Cryptography.Encoding : (4.3.0) System.Net.WebSockets : (4.3.0) System.Reflection : (4.3.0) System.Security.Cryptography.Primitives : (4.3.0) Antlr : (3.5.0.2) System.Net.WebSockets.Client : (4.3.0) System.Diagnostics.DiagnosticSource : (4.3.0) System.Xml.XDocument : (4.3.0) Microsoft.NETCore.Platforms : (1.1.0) System.Runtime.InteropServices : (4.3.0) System.Globalization : (4.3.0) System.AppContext : (4.3.0) System.Net.Sockets : (4.3.0) System.Runtime.Numerics : (4.3.0) System.Diagnostics.Tracing : (4.3.0) System.Text.Encoding : (4.3.0) System.Security.Cryptography.X509Certificates : (4.3.0) Sprache : (2.1.2) Newtonsoft.Json : (11.0.2) Microsoft.AnalysisServices.AdomdClient : (12.0.2000.8) System.Globalization.Calendars : (4.3.0) NETStandard.Library : (1.6.1) System.Threading.Tasks : (4.3.0) System.Reflection.TypeExtensions : (4.3.0) System.Linq.Expressions : (4.3.0) System.Runtime.Extensions : (4.3.0) NCalc-Edge : (1.4.3) Gremlin.Net : (3.3.2) System.ValueTuple : (4.4.0) NBi.Extensibility : (1.18.0.1) Castle.Core : (4.2.1) Microsoft.SqlServer.SqlManagementObjects : (140.17235.0) System.Resources.ResourceManager : (4.3.0) System.Diagnostics.Tools : (4.3.0) System.Runtime : (4.3.0) System.Net.Http : (4.3.0) System.Text.RegularExpressions : (4.3.0) System.IO : (4.3.0) System.Reflection.Extensions : (4.3.0) System.IO.Compression.ZipFile : (4.3.0) System.IO.FileSystem.Primitives : (4.3.0) FuzzyString : (1.0.0) System.Reflection.Primitives : (4.3.0) NUnit : (2.6.4) System.Diagnostics.Debug : (4.3.0) System.Xml.ReaderWriter : (4.3.0) System.Threading.Tasks.Extensions : (4.4.0) Microsoft.Win32.Primitives : (4.3.0) System.Text.Encoding.Extensions : (4.3.0) System.Security.Cryptography.Algorithms : (4.3.0) System.Runtime.InteropServices.RuntimeInformation : (4.3.0) System.Collections.Concurrent : (4.3.0) Ninject : (3.3.4) System.ObjectModel : (4.3.0) System.Console : (4.3.0) System.IO.FileSystem : (4.3.0) MarkdownLog : (0.9.3) System.Threading : (4.3.0) NBi.Framework : (1.18.0.1) System.Linq : (4.3.0)

Authors

 

Installing with NuGet

PM> Install-Package NBi.Gremlin

Packages that Depend on NBi.Gremlin

No packages were found that depend on version 1.0.0.