Information

Description
This library can be used to develop a .NET application that works as a client of Lightstreamer Server, in order to send and receive real-time data. The minimum requirements for supported environments are: .NET 4.5, Windows 8, Windows Phone Silverlight 8, ASP.NET Core 1.0. The Lightstreamer .NET PCL Client Library exposes a simple interface, which enables the application to communicate with the Lightstreamer Server, by opening and closing connections and sessions, performing subscriptions and unsubscriptions, receiving data, and sending client messages to the server. For complete API documentation: http://www.lightstreamer.com/repo/res/ls-pcl-client/3.0.0/ This client component is compatible since Lightstreamer Server 6.1.
Version
3.0.0
Project Url
http://www.lightstreamer.com/
View on NuGet: http://www.nuget.org/packages/Lightstreamer.DotNet.Client

Dependencies

Here are the packages that version 3.0.0 of Lightstreamer.DotNet.Client depends on.

No dependencies

Authors

 

Installing with NuGet

PM> Install-Package Lightstreamer.DotNet.Client

Packages that Depend on Lightstreamer.DotNet.Client

No packages were found that depend on version 3.0.0.