Information

Description
Parser combinators library based on Haskell Parsec. This is part of the LanguageExt functional base class library and requires LanguageExt.Core
Version
3.1.13
Project Url
https://github.com/louthy/language-ext
View on NuGet: http://www.nuget.org/packages/LanguageExt.Parsec

Dependencies

Here are the packages that version 3.1.13 of LanguageExt.Parsec depends on.

LanguageExt.Core : (3.1.13) System.ValueTuple : (4.5.0) LanguageExt.Core : (3.1.13) System.ValueTuple : (4.5.0)

Authors

 

Installing with NuGet

PM> Install-Package LanguageExt.Parsec -Version 3.1.13

Packages that Depend on LanguageExt.Parsec

No packages were found that depend on version 3.1.13.