Information

Description
Helper library for LanguageExt.Core that facilitates conversion between F# native types like Option, Map, List, etc to .NET and Language Ext types.
Version
3.0.26
Project Url
https://github.com/louthy/language-ext
View on NuGet: http://www.nuget.org/packages/LanguageExt.FSharp

Dependencies

Here are the packages that version 3.0.26 of LanguageExt.FSharp depends on.

LanguageExt.Core : (3.0.26) FSharp.Core : (4.5.2) LanguageExt.Core : (3.0.26) FSharp.Core : (4.5.2)

Authors

 

Installing with NuGet

PM> Install-Package LanguageExt.FSharp

Packages that Depend on LanguageExt.FSharp

No packages were found that depend on version 3.0.26.