Information

Description
Provides a convenient, easy to use wrapper for Constraint Satisfaction Programming based on the Google OR-tools.
Version
5.1.0.27845
Project Url
http://github.com/mwpowellhtx/Kingdom.OrTools
View on NuGet: http://www.nuget.org/packages/Kingdom.OrTools.ConstraintSolver.Core

Dependencies

Here are the packages that version 5.1.0.27845 of Kingdom.OrTools.ConstraintSolver.Core depends on.

Kingdom.OrTools.Core : (2.17.0.9478) Google.OrTools : (6.9.5841) Google.Protobuf : (3.6.1)

Authors

 

Installing with NuGet

PM> Install-Package Kingdom.OrTools.ConstraintSolver.Core

Packages that Depend on Kingdom.OrTools.ConstraintSolver.Core

No packages were found that depend on version 5.1.0.27845.