Information

Description
A CRUD wrapper for Dapper. In order to use it, you'll need a provider; Jaunty.SqlClient or Jaunty.PgSql
Version
0.1.1.1
Project Url
https://github.com/Cuddlefluff/Jaunty
View on NuGet: http://www.nuget.org/packages/Jaunty

Dependencies

Here are the packages that version 0.1.1.1 of Jaunty depends on.

Z.Dapper.Plus : (1.0.23)

Authors

 

Installing with NuGet

PM> Install-Package Jaunty

Packages that Depend on Jaunty

PackageLatest VersionTags
Jaunty.PgSql 0.1.0.1 Jaunty Dapper ORM PostgreSql Postgre pgsql npgsql CRUD
Jaunty.SqlClient 0.1.0.1 Jaunty Dapper ORM SqlServer MSSQL CRUD