Information

Description
Highcharts .NET allows developers to make charts using Highcharts API with the Microsoft .NET Framework (ASP.NET MVC 4+). Official Highsoft's library. Examples, API and documentation are available on project home page. After 30 days trial period serial key is required.
Version
7.0.1.9
Project Url
http://dotnet.highcharts.com/
View on NuGet: http://www.nuget.org/packages/Highsoft.Highcharts

Dependencies

Here are the packages that version 7.0.1.9 of Highsoft.Highcharts depends on.

layer : (3.1.1.1)

Authors

 

Installing with NuGet

PM> Install-Package Highsoft.Highcharts -Version 7.0.1.9

Packages that Depend on Highsoft.Highcharts

No packages were found that depend on version 7.0.1.9.