Information

Description
Applitools Eyes adds automated visual validation to your automated tests. With Applitools Eyes, you can automatically validate the correctness of your application's UI layout, content and appearance. To learn more, visit https://applitools.com/ .
Version
3.5.2
Project Url
https://applitools.com/
View on NuGet: http://www.nuget.org/packages/Eyes.Appium

Dependencies

Here are the packages that version 3.5.2 of Eyes.Appium depends on.

Eyes.Sdk : (2.18.0) Appium.WebDriver : (4.0.0.4-beta) Selenium.WebDriver.IEDriver : (3.141.5)

Authors

 

Installing with NuGet

PM> Install-Package Eyes.Appium

Packages that Depend on Eyes.Appium

No packages were found that depend on version 3.5.2.