Information

Description
An extension to EasyNetQ that allows you to utilize message headers, without resorting to AdvancedBus!
Version
0.4.0
Project Url
https://github.com/Matthew-Davey/EasyNetQ.MetaData
View on NuGet: http://www.nuget.org/packages/EasyNetQ.MetaData

Dependencies

Here are the packages that version 0.4.0 of EasyNetQ.MetaData depends on.

EasyNetQ.Serilog : (2.2.0-alpha0006) RabbitMQ.Client : (5.0.1)

Authors

 

Installing with NuGet

PM> Install-Package EasyNetQ.MetaData -Version 0.4.0

Packages that Depend on EasyNetQ.MetaData

No packages were found that depend on version 0.4.0.