Information

Description
An adaptor to allow EasyNetQ to use SimpleInjector as its internal IoC container
Version
2.1.0
Project Url
https://github.com/EasyNetQ/EasyNetQ
View on NuGet: http://www.nuget.org/packages/EasyNetQ.DI.SimpleInjector

Dependencies

Here are the packages that version 2.1.0 of EasyNetQ.DI.SimpleInjector depends on.

EasyNetQ : (1.0.0) SimpleInjector : (3.2.7) EasyNetQ : (1.0.0) NETStandard.Library : (1.6.1) SimpleInjector : (3.2.7)

Authors

 

Installing with NuGet

PM> Install-Package EasyNetQ.DI.SimpleInjector

Packages that Depend on EasyNetQ.DI.SimpleInjector

No packages were found that depend on version 2.1.0.