Information

Description
An adaptor to allow EasyNetQ to use Autofac as its internal IoC container
Version
2.1.0
Project Url
https://github.com/EasyNetQ/EasyNetQ
View on NuGet: http://www.nuget.org/packages/EasyNetQ.DI.Autofac

Dependencies

Here are the packages that version 2.1.0 of EasyNetQ.DI.Autofac depends on.

EasyNetQ : (1.0.0) Autofac : (4.5.0) EasyNetQ : (1.0.0) NETStandard.Library : (1.6.1) Autofac : (4.5.0)

Authors

 

Installing with NuGet

PM> Install-Package EasyNetQ.DI.Autofac

Packages that Depend on EasyNetQ.DI.Autofac

No packages were found that depend on version 2.1.0.