Information

Description
DynamoDB type to attribute dictionary mapper. This is a faster alternative to the aws-sdk high-level client and is meant to be used with the low-level client.
Version
1.0.1
Project Url
https://github.com/bcuff/DynamoDBMapper
View on NuGet: http://www.nuget.org/packages/DynamoDBMapper

Dependencies

Here are the packages that version 1.0.1 of DynamoDBMapper depends on.

NETStandard.Library : (2.0.0-preview2-25401-01) AWSSDK.DynamoDBv2 : (3.3.4.14) AWSSDK.DynamoDBv2 : (3.3.4.14)

Authors

 

Installing with NuGet

PM> Install-Package DynamoDBMapper

Packages that Depend on DynamoDBMapper

No packages were found that depend on version 1.0.1.