Information

Description
EventBus and eventually consistency in distributed architectures.
Version
1.1.0
Project Url
https://github.com/dotnetcore/CAP
View on NuGet: http://www.nuget.org/packages/DotNetCore.CAP.Kafka

Dependencies

Here are the packages that version 1.1.0 of DotNetCore.CAP.Kafka depends on.

DotNetCore.CAP.SqlServer : (2.1.0) NETStandard.Library : (2.0.1) Confluent.Kafka : (0.11.2-ci-140)

Authors

 

Installing with NuGet

PM> Install-Package DotNetCore.CAP.Kafka -Version 1.1.0

Packages that Depend on DotNetCore.CAP.Kafka

No packages were found that depend on version 1.1.0.