Information

Description
Dependency injection extensions for Correlate.
Version
2.1.0
Project Url
https://github.com/skwasjer/Correlate
View on NuGet: http://www.nuget.org/packages/Correlate.DependencyInjection

Dependencies

Here are the packages that version 2.1.0 of Correlate.DependencyInjection depends on.

Correlate : (2.1.0) Microsoft.Extensions.Http.Polly : (2.2.0)

Authors

 

Installing with NuGet

PM> Install-Package Correlate.DependencyInjection -Version 2.1.0

Packages that Depend on Correlate.DependencyInjection

PackageLatest VersionTags
Correlate.AspNetCore 2.1.4 correlationid correlation correlate causation aspnet middleware httpclient httpclientfactory