Information

Description
LegacyWrapper uses a wrapper process to call dlls from a process of the opposing architecture (X86 or AMD64). Blog post explaining LegacyWrapper: https://codefoundry.de/programming/2015/09/28/legacy-wrapper-invoking-an-unmanaged-32bit-library-out-of-a-64bit-process.html Blog post explaining the new 64bit feature in LegacyWrapper 2.1: https://codefoundry.de/programming/2017/08/20/legacywrapper-2-1-is-out.html
Version
2.1.0
Project Url
https://github.com/CodefoundryDE/LegacyWrapper
View on NuGet: http://www.nuget.org/packages/Codefoundry.LegacyWrapper

Dependencies

Here are the packages that version 2.1.0 of Codefoundry.LegacyWrapper depends on.

Spartez.Firebird.Embedded : (3.0.2.32703)

Authors

 

Installing with NuGet

PM> Install-Package Codefoundry.LegacyWrapper

Packages that Depend on Codefoundry.LegacyWrapper

No packages were found that depend on version 2.1.0.