Information

Description
BatMap - The Mapper we deserve, not the one we need. Opininated (yet another) mapper, mainly to convert between EF Entities and DTOs.
Version
1.1.0
Project Url
https://github.com/DogusTeknoloji/BatMap
View on NuGet: http://www.nuget.org/packages/BatMap

Dependencies

Here are the packages that version 1.1.0 of BatMap depends on.

NETStandard.Library : (1.6.1) System.Linq.Queryable : (4.3.0) System.Reflection : (4.3.0)

Authors

 

Installing with NuGet

PM> Install-Package BatMap -Version 1.1.0

Packages that Depend on BatMap

No packages were found that depend on version 1.1.0.