Information

Description
An easy Ninject extension for registering nodes in Banzai.
Version
2.0.3.1
Project Url
https://github.com/eswann/Banzai
View on NuGet: http://www.nuget.org/packages/Banzai.Ninject

Dependencies

Here are the packages that version 2.0.3.1 of Banzai.Ninject depends on.

Banzai : (2.0.3.1) EasyNetQ.DI.Ninject : (2.3.0-alpha0006) ninject.extensions.conventions : (3.3.0)

Authors

 

Installing with NuGet

PM> Install-Package Banzai.Ninject

Packages that Depend on Banzai.Ninject

No packages were found that depend on version 2.0.3.1.