Information

Description
Base implementation of BaldurToolkit App System host.
Version
0.6.0
Project Url
View on NuGet: http://www.nuget.org/packages/BaldurToolkit.AppRunner

Dependencies

Here are the packages that version 0.6.0 of BaldurToolkit.AppRunner depends on.

BaldurToolkit.App : (0.6.0) Microsoft.Extensions.CommandLineUtils : (1.1.1) Microsoft.Extensions.Configuration : (2.0.0) Microsoft.Extensions.Configuration.Abstractions : (2.0.0) Microsoft.Extensions.Configuration.Ini : (2.0.0) Microsoft.Extensions.Configuration.Json : (2.0.0) Microsoft.Extensions.Configuration.Xml : (2.0.0) Microsoft.Extensions.DependencyInjection : (2.0.0) Microsoft.Extensions.DependencyInjection.Abstractions : (2.0.0) Microsoft.Extensions.FileProviders.Physical : (2.0.0) Microsoft.Extensions.PlatformAbstractions : (1.1.0) BaldurToolkit.App : (0.6.0) Microsoft.Extensions.CommandLineUtils : (1.1.1) Microsoft.Extensions.Configuration : (2.0.0) Microsoft.Extensions.Configuration.Abstractions : (2.0.0) Microsoft.Extensions.Configuration.Ini : (2.0.0) Microsoft.Extensions.Configuration.Json : (2.0.0) Microsoft.Extensions.Configuration.Xml : (2.0.0) Microsoft.Extensions.DependencyInjection : (2.0.0) Microsoft.Extensions.DependencyInjection.Abstractions : (2.0.0) Microsoft.Extensions.FileProviders.Physical : (2.0.0) Microsoft.Extensions.PlatformAbstractions : (1.1.0) Microsoft.NETCore.App : (2.0.0) BaldurToolkit.App : (0.6.0) Microsoft.Extensions.CommandLineUtils : (1.1.1) Microsoft.Extensions.Configuration : (2.0.0) Microsoft.Extensions.Configuration.Abstractions : (2.0.0) Microsoft.Extensions.Configuration.Ini : (2.0.0) Microsoft.Extensions.Configuration.Json : (2.0.0) Microsoft.Extensions.Configuration.Xml : (2.0.0) Microsoft.Extensions.DependencyInjection : (2.0.0) Microsoft.Extensions.DependencyInjection.Abstractions : (2.0.0) Microsoft.Extensions.FileProviders.Physical : (2.0.0) Microsoft.Extensions.PlatformAbstractions : (1.1.0) Microsoft.NETCore.App : (2.1.0)

Authors

Tags

 

Installing with NuGet

PM> Install-Package BaldurToolkit.AppRunner

Packages that Depend on BaldurToolkit.AppRunner

No packages were found that depend on version 0.6.0.