Information

Description
Common libarary used by the visualizar plugin architeceture
Version
18.4.1.251
Project Url
View on NuGet: http://www.nuget.org/packages/AzStudioVisualizationCommon

Dependencies

Here are the packages that version 18.4.1.251 of AzStudioVisualizationCommon depends on.

AzStudioCommon : (18.4.1.111) BouncyCastle : (1.8.4) Microsoft.Azure.KeyVault.Core : (3.0.0) Microsoft.Azure.Management.Fluent : (1.17.0) Microsoft.Azure.Management.Search : (2.0.1) Microsoft.Azure.Search : (5.0.3) Microsoft.Data.Services.Client : (5.8.4) Microsoft.Extensions.Caching.Memory : (2.1.2) Microsoft.Extensions.Primitives : (2.1.6) Microsoft.IdentityModel.Clients.ActiveDirectory : (3.19.8) Microsoft.IdentityModel.Logging : (5.3.0) Microsoft.IdentityModel.Tokens : (5.3.0) Microsoft.NETCore.Platforms : (2.1.2) Microsoft.Rest.ClientRuntime : (2.3.18) Microsoft.Rest.ClientRuntime.Azure : (3.3.18) Microsoft.Rest.ClientRuntime.Azure.Authentication : (2.3.5) Microsoft.Spatial : (7.5.1) NETStandard.Library : (2.0.3) Newtonsoft.Json : (11.0.2) Polly : (6.1.1) RestSharp : (106.5.4) SharpZipLib : (1.0.0) StackExchange.Redis : (2.0.513) System.Buffers : (4.5.0) System.ComponentModel.EventBasedAsync : (4.3.0) System.Console : (4.3.1) System.Diagnostics.DiagnosticSource : (4.5.1) System.Dynamic.Runtime : (4.3.0) System.IdentityModel.Tokens.Jwt : (5.3.0) System.IO.Pipelines : (4.5.2) System.Linq.Queryable : (4.3.0) System.Memory : (4.5.1) System.Net.Http : (4.3.4) System.Net.Http.WinHttpHandler : (4.5.1) System.Net.Requests : (4.3.0) System.Numerics.Vectors : (4.5.0) System.Runtime.CompilerServices.Unsafe : (4.5.2) System.Security.Cryptography.Algorithms : (4.3.1) System.Security.Cryptography.X509Certificates : (4.3.2) System.Threading.Tasks.Extensions : (4.5.1) System.Xml.ReaderWriter : (4.3.1) Twilio : (5.21.0) WindowsAzure.ServiceBus : (5.0.2) WindowsAzure.Storage : (9.3.2)

Authors

 

Installing with NuGet

PM> Install-Package AzStudioVisualizationCommon

Packages that Depend on AzStudioVisualizationCommon

No packages were found that depend on version 18.4.1.251.