Information

Description
Use your own autofac container with IdServer3
Version
3.0.0
Project Url
https://github.com/chase-miller/Autofac.Extras.IdentityServer3
View on NuGet: http://www.nuget.org/packages/Autofac.Extras.IdentityServer3

Dependencies

Here are the packages that version 3.0.0 of Autofac.Extras.IdentityServer3 depends on.

Autofac : (4.8.1) Autofac.Owin : (4.2.0) IdentityServer3 : (2.5.1) Microsoft.Owin : (3.1.0) System.ValueTuple : (4.3.0)

Authors

Tags

 

Installing with NuGet

PM> Install-Package Autofac.Extras.IdentityServer3

Packages that Depend on Autofac.Extras.IdentityServer3

No packages were found that depend on version 3.0.0.