Information

Description
Bring back MVC 5.x bundles to ASP.NET Core
Version
2.0.2
Project Url
https://github.com/papci/AspNetCore.ClassicBundles
View on NuGet: http://www.nuget.org/packages/AspNetCore.ClassicBundles

Dependencies

Here are the packages that version 2.0.2 of AspNetCore.ClassicBundles depends on.

Microsoft.AspNetCore.Hosting.Abstractions : (2.0.0) Microsoft.AspNetCore.Html.Abstractions : (2.0.0) NUglify : (1.5.8)

Authors

 

Installing with NuGet

PM> Install-Package AspNetCore.ClassicBundles

Packages that Depend on AspNetCore.ClassicBundles

PackageLatest VersionTags
AspNetCore.ClassicBundles.TagHelpers 2.0.0