Information

Description
Tools and base classes for AspNetCore as in Ark-way of using it
Version
1.2.7
Project Url
https://github.com/ARKlab/Ark.Tools
View on NuGet: http://www.nuget.org/packages/Ark.Tools.AspNetCore

Dependencies

Here are the packages that version 1.2.7 of Ark.Tools.AspNetCore depends on.

Ark.Tools.AspNetCore.ApplicationInsights : (1.2.7) Ark.Tools.AspNetCore.Auth0 : (1.2.7) Ark.Tools.AspNetCore.CommaSeparatedParameters : (1.2.7) Ark.Tools.AspNetCore.MessagePack : (1.2.7) Ark.Tools.AspNetCore.NestedStartup : (1.2.7) Ark.Tools.AspNetCore.Swashbuckle : (1.2.7) Ark.Tools.Core : (1.1.12) Ark.Tools.NLog.Configuration : (1.1.12) Ark.Tools.Nodatime.Json : (1.1.12) Ark.Tools.Solid : (1.1.12) Ark.Tools.Sql.SqlServer : (1.1.12) FluentValidation : (8.1.3) Microsoft.AspNetCore : (2.2.0) Microsoft.AspNetCore.Cors : (2.2.0) Microsoft.AspNetCore.HttpsPolicy : (2.2.0) Microsoft.AspNetCore.Mvc : (2.2.0) Microsoft.AspNetCore.Mvc.Versioning : (3.1.2) Microsoft.AspNetCore.Mvc.Versioning.ApiExplorer : (3.2.0) Microsoft.AspNetCore.StaticFiles : (2.2.0) NetEscapades.AspNetCore.SecurityHeaders : (0.9.0) SimpleInjector.Integration.AspNetCore.Mvc.Core : (4.4.3) Ark.Tools.AspNetCore.ApplicationInsights : (1.2.7) Ark.Tools.AspNetCore.Auth0 : (1.2.7) Ark.Tools.AspNetCore.CommaSeparatedParameters : (1.2.7) Ark.Tools.AspNetCore.MessagePack : (1.2.7) Ark.Tools.AspNetCore.NestedStartup : (1.2.7) Ark.Tools.AspNetCore.Swashbuckle : (1.2.7) Ark.Tools.Core : (1.1.12) Ark.Tools.NLog.Configuration : (1.1.12) Ark.Tools.Nodatime.Json : (1.1.12) Ark.Tools.Solid : (1.1.12) Ark.Tools.Sql.SqlServer : (1.1.12) FluentValidation : (8.1.3) Microsoft.AspNetCore : (2.2.0) Microsoft.AspNetCore.Cors : (2.2.0) Microsoft.AspNetCore.HttpsPolicy : (2.2.0) Microsoft.AspNetCore.Mvc : (2.2.0) Microsoft.AspNetCore.Mvc.Versioning : (3.1.2) Microsoft.AspNetCore.Mvc.Versioning.ApiExplorer : (3.2.0) Microsoft.AspNetCore.StaticFiles : (2.2.0) NetEscapades.AspNetCore.SecurityHeaders : (0.9.0) SimpleInjector.Integration.AspNetCore.Mvc.Core : (4.4.3)

Authors

 

Installing with NuGet

PM> Install-Package Ark.Tools.AspNetCore

Packages that Depend on Ark.Tools.AspNetCore

No packages were found that depend on version 1.2.7.