Information

Description
Event broker extension for mapping event arguments from one type to another using AutoMapper.
Version
2.7.0
Project Url
https://github.com/appccelerate/mappingeventbroker
View on NuGet: http://www.nuget.org/packages/Appccelerate.MappingEventBroker.AutoMapper

Dependencies

Here are the packages that version 2.7.0 of Appccelerate.MappingEventBroker.AutoMapper depends on.

Appccelerate.Fundamentals : (2.8.0) Appccelerate.EventBroker : (3.15.0) Appccelerate.MappingEventBroker : (2.10.0) IntoItIf.Dsl.Automapper : (1.0.36)

Authors

 

Installing with NuGet

PM> Install-Package Appccelerate.MappingEventBroker.AutoMapper

Packages that Depend on Appccelerate.MappingEventBroker.AutoMapper

No packages were found that depend on version 2.7.0.