Information

Description
IMPORTANT: This package is not used anymore. Use https://www.nuget.org/packages/Abp.NHibernate package.
Version
0.3.2.0
Project Url
http://www.aspnetboilerplate.com/
View on NuGet: http://www.nuget.org/packages/Abp.Infrastructure.NHibernate

Dependencies

Here are the packages that version 0.3.2.0 of Abp.Infrastructure.NHibernate depends on.

Castle.Windsor : (3.3.0) FluentMigrator : (1.3.0.0) FluentNHibernate : (1.4.0.0) Abp : (0.3.2.0)

Authors

 

Installing with NuGet

PM> Install-Package Abp.Infrastructure.NHibernate

Packages that Depend on Abp.Infrastructure.NHibernate

PackageLatest VersionTags
Abp.Modules.Core.Infrastructure.NHibernate 0.3.2.0 asp.net boilerplate mvc application web framework domain driven design dependency injection