Information

Description
IMPORTANT: This package is not used anymore. Use https://www.nuget.org/packages/Abp.EntityFramework package.
Version
0.3.2.0
Project Url
http://www.aspnetboilerplate.com/
View on NuGet: http://www.nuget.org/packages/Abp.Infrastructure.EntityFramework

Dependencies

Here are the packages that version 0.3.2.0 of Abp.Infrastructure.EntityFramework depends on.

Castle.Windsor : (3.3.0) DynamicQuery : (1.0) EntityFramework : (6.1.1) Abp : (0.3.2.0)

Authors

 

Installing with NuGet

PM> Install-Package Abp.Infrastructure.EntityFramework

Packages that Depend on Abp.Infrastructure.EntityFramework

PackageLatest VersionTags
Abp.Modules.Core.Infrastructure.EntityFramework 0.3.2.0 asp.net boilerplate mvc application web framework domain driven design dependency injection