Information

Description
AutomationML API contains the CAEX-ClassModel Version 2.15, an AutomationML Validation Engine and specific AutomationML Extensions to the CAEX-ClassModel. The AMLEngine prior to Version 3.4.0 is available as .net3.5 and .net4.0 Versions. The AMLEngine Versions from 3.4.0 and later are .net4.0 Versions. The CAEX-ClassModel is generated from the CAEX-XSD-Schema with Altova XMLSpy.
Version
3.6.1
Project Url
https://github.com/AutomationML
View on NuGet: http://www.nuget.org/packages/AMLEngine

Dependencies

Here are the packages that version 3.6.1 of AMLEngine depends on.

No dependencies

Authors

 

Installing with NuGet

PM> Install-Package AMLEngine -Version 3.6.1

Packages that Depend on AMLEngine

PackageLatest VersionTags
AMLEditorPluginContract 1.4.0 AutomationML AML AMLEditor AMLPlugin
AMLToolkit 1.3 AutomationML AML AMLEngine AMLToolkit