Information

Description
Configure storage stuff powered by EntityFramework, unity container is used for dependency injection purposes
Version
2.1.0
Project Url
View on NuGet: http://www.nuget.org/packages/2GIS.NuClear.Storage.EntityFramework.DI.Unity

Dependencies

Here are the packages that version 2.1.0 of 2GIS.NuClear.Storage.EntityFramework.DI.Unity depends on.

2GIS.NuClear.Storage.EntityFramework : (2.1.0) 2GIS.NuClear.Assembling : (1.0.4) Unity : (4.0.1)

Authors

 

Installing with NuGet

PM> Install-Package 2GIS.NuClear.Storage.EntityFramework.DI.Unity

Packages that Depend on 2GIS.NuClear.Storage.EntityFramework.DI.Unity

No packages were found that depend on version 2.1.0.